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Opening Lotus Notes
1. Double-click on the Notes icon located on your desktop	[image: https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcSJH1v4_y599qPECdF_4fGNW0ZJnb1EW-1Ij5Mdbf5-DaEY_6unlg]
2. Notes will display the Enter Password dialog box.
3. If you know your password, type it in and click OK.



[bookmark: _Toc359428841]Changing your Lotus Notes Client Password

1. From the main menu, click on File > Security > User Security.
2. Enter your current password in the text box. Click OK.
3. Click the Change Password button to set or change your password.
4. Enter your current password in the text box. Click OK.
5. Enter your new password in the first text fields. Confirm your password by typing it again into the second text field, exactly as you did the first time. Click OK.





[bookmark: _Toc359428842]
Discover Page
The Discover Page provides a starting point for Notes users. From the Discover Page you can see information about new features, get helpful hints on using Notes, and quickly access your Notes applications.
[image: http://localhost:53447/help/topic/com.ibm.notes.help.doc/discoverpage.gif]
[bookmark: _Toc359428843]Home Page
The Home Page gives you immediate access to your mail, contacts, calendar, and more. And you can create new Home Pages, customized to suit your needs. From the Discover Page, select the Quick Links tab, then choose Change your Home Page under the "Additional Resources" menu. 
[image: Home page showing new item buttons]
[bookmark: _Toc359428844]
Help
[image: Narrow Help pane that displays when you press F1]Help is available while you are exploring Notes. Press F1 (Macintosh OS X users, Command+Shift+?, Linux users, press Ctrl+F1) to open context sensitive Help. Context sensitive help opens to a list of topics relating to the task you were performing when you pressed F1. When you open Help this way, it displays in a side panel that you can keep available while you work. You can easily view a list of all topics or search the Help in this side panel using the links in the panel.
To open Help in its own window, click Help > Help Contents from the main menu. 
[bookmark: _Toc359428845]
Mail quick reference
This quick reference includes a screen image, which explains the basics in Mail, as well as tables that list other commonly-used tasks and shortcuts.
[image: Screen image of product showing different areas of the screen highlighted]
[bookmark: _Toc359428846]
Email
[bookmark: _Toc359428847]Accessing Your Email Memos

1. 

To access your email memos/Inbox, click on the Mail icon [image: ] within either the OPEN Menu [image: ] or on the home page.


2. To check for new email memos, select the Refresh [image: ]  button in the navigation toolbar or press the F9 key.




3. To open included attachments, double click on the attachment icon in the body of the email message.

[bookmark: _Toc359428848]Composing New Email Messages
1.  Access your emails in you inbox by clicking the [image: ] icon. Click on the New drop down and then select Message.



[image: ]
Clicking this link will display the address book.
This is the Attachment icon. Clicking this will enable you to choose the file to be attached.
Click here to save a message that you were composing without sending it.


Select the address book from the drop down list.
A list of names is displayed in the display filed after selecting the address book.











NOTE: When adding multiple names into any of the Address fields, separate them with commas.
[bookmark: _Toc359428849]
Organize Your Mail into Folders
You can create folders and move your mail messages into them for better organization.
To create a new folder:
1. Click the folder icon. Click “Create Folder…”.
[image: ]
2. Type a name for the folder
[image: ]
3. Click OK.

[bookmark: _Toc359428850]move a message into a folder:

1. Select the message in your Inbox (or any other view) (see accessing your email memos section)



[image: ]
2. Click Folder > Move to Folder
4. 
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[image: ]NOTE: You can also do this from the Sent or All Documents view; however, you will not have the Move option. Instead, you will only have the Add option. The message will stay in the Sent or All Documents view and will also be added to the new folder.


[bookmark: _Toc359428851]Remove a message from a folder:

1. Select the message
[image: ]
2. Click Folder > Remove from Folder

[bookmark: _Toc359428852]Remove a folder:
1. Click on the folder icon and select Discover Folders Option
[image: ]

[image: ]
2. Select a folder to remove.

[bookmark: _Toc359428853]Rename a folder:
1. Right click the folder (left hand column of mail page) and choose Rename Folder.
2. Type the new name.
3. Click OK

[bookmark: _Toc359428854]Copy a mail message into a Calendar entry
1. Right click the message in your inbox or click More in the action bar.
2. Choose Copy Into New > Calendar Entry.
3. Enter the Location of the event, the Entry Type and the Begins and Ends time field(s) of the copied message.
4. Click on Save and Close to save and close your Calendar entry.
[bookmark: _Toc359428855]
Adding a Signature to outgoing Email

1. 
Click File > Preferences. In the Preferences window, under the Mail tab, select the Signature tab.

2. Click on 'Automatically append a signature to the bottom of my outgoing mail memos' box, and then click ok.
[bookmark: _Toc359428856]
Changing the Style of Mail Message Letterhead
Letterhead is the graphic which is located to the left of the address fields in the New Memo form. To choose a letterhead do the following:
1. Open your Inbox (see accessing your email memos section).
2. Click File > Preferences (refer to figure in previous section).
3. Click the Letterhead tab.
4. Click a letterhead to preview it.
5. Click OK to select it.

[bookmark: _Toc359428857]Flagging Messages for Follow-up
1. Select the message in your Inbox (see accessing your email memos section).
2. Click Follow-up > Quick Flag

3. A green "flag" will be placed next to the message in the Inbox.
4. Click the Follow-up view to display all of the messages that are flagged for follow-up.
5. After you follow-up, select the message and click Follow-up > Remove Flag.
[image: ]
6. To set an alarm reminder or to select additional Follow-up actions, click Follow-up > Add or Edit Flag. [image: ]

[bookmark: _Toc359428858]
Adding an Out of Office Message

1. To set an Out-of-Office notification for your incoming mail, from the Action Bar select More > Out of Office, specify the duration of your absence, and a memo you would like others to receive.
[image: ]
2. When you are done configuring this memo, click ‘Enable’ to activate the notification. [image: ]
3. NOTE: When you return to the office, be sure to disable your Out of Office notification.
4. You can exclude people or groups from receiving your Out of Office notification on the Exclusions tab.
[image: ]
[bookmark: _Toc359428859]Using Rules in Notes

1. Lotus uses Rules to filter and sort your mail to mailboxes, folders, and even the trash.
2. To create a Rule, click on More in the action bar, and choose Mail Rules.
3. With the Mail Rules Window tab selected open, click New Rule.
[image: ]

[bookmark: _Toc359428860]Search Function in Notes

To search for a specific memo
1. Open your inbox (look at Accessing your Email Memos section)
2. Locate the Search in View ‘Inbox’ text box on the top of the inbox.
3. Type in the keywords to filter out the inbox to display results.
[bookmark: _Toc359428861]
Calendar

1. To access your calendar, click the Open  [image: ]  icon.
2. Select Calendar.
3. NOTE: You can also access your calendar through the home tab.
4. To change the view of your calendar to a daily, weekly, or monthly format, click on the corresponding tab in the Action Bar on the left hand side of the window.
[image: ]
[bookmark: _Toc359428862]
Creating a Meeting
1. 
To schedule a meeting, click New > Meeting on the Calendar screen.

2. [bookmark: _Toc359428245]Add a Subject to the Invitation and specify the date and time of your meeting.
[image: ]

3. Invitees to your meeting can be designated as Required (to) or Optional (cc) participants. The FYI (bcc) field keeps non-attending staff or managers informed of meeting times and topics.
4. Each Required and Optional invitee will receive an invitation email memo with the details of your proposed meeting and will be able to respond regarding their attendance. FYI recipients will be notified of the meeting, but it will not appear in their personal calendar.
5. Specify location and resource details about the meeting in the Where section.

[bookmark: _Toc359428863]schedule a repeating meeting

1. To repeat a meeting, open calendar entry (Shown above).
2. Click on the Repeat link and a Repeat Options Menu opens up.
3. Select your settings and click OK. 
[image: ]

[bookmark: _Toc359428864]
Creating other Calendar entries

1. Lotus offers additional types of Calendar entries (Appointments, Anniversaries, Reminders, and All Day Events).
2. To schedule one of these event types, click New in the Action bar button and select your Calendar Entry choice.
3. 
These event types are different than meetings in that they do not schedule invitees, rooms or resources. 

[bookmark: _Toc359428865]
Allowing Others to View your Schedule
[bookmark: _Toc359428866]For Access to Your Mail & Calendar
1. To allow co-workers to view your schedule, click File and select Preferences from the menu. In the Preferences window select the Calendar and To Do > Access & Delegation, then Access to Your Mail & Calendar tab.

[image: ]

2. Select the person from Osgoode’s Address Book.
3. Click OK.
[bookmark: _Toc359428867]
For Access To Your Schedule

1. In the section titled, "Who is allowed to see your schedule information (when you are busy or available)," specify what level of visibility you prefer. Using the settings in this section, you may specify campus-wide visibility to view your busy time, you may block all users from viewing your busy time, or you may allow only certain people to view your busy time.
2. If you need to grant detailed access to your information, use the "What schedule information they may see" section to customize the level of visibility you would like to allow.
[image: ]
3. Select the person from Osgoode’s Address Book.
4. Click OK.
[bookmark: _Toc359428868]
How to Open Someone Else’s Calendar

1. Open your Calendar.
2. 
Click More > Open Person’s Calendar

3. The Open Calendar dialog box opens:
[image: ]
4. Select the person from Osgoode’s Address Book.
5. Click OK.
6. You will be in this person’s Calendar.
7. If the person has not delegated you access to their Calendar you will receive a message saying that access is denied.
[bookmark: _Toc359428869]
How to Create a Bookmark to Someone Else’s Calendar

If this is a Calendar that you access on a regular basis, you should create a bookmark to it so that you can access it easily in the future:
1. Drag and drop the window tab directly on the Open icon. Now when you click on the Open icon you will see your entry book marked. You can also right click on the calendar entry’s tab on the top and click on add to book mark.
2. As a result you will now see the entry in the Open menu when clicked.
[image: ]

[bookmark: _Toc359428870]Contacts

1. 
Access your Contacts by clicking on the Open tab.

2. 
Add a new contact by clicking New, and selecting Contact from the menu.

3. Create a list of contacts by clicking New, and selecting Group from the menu.
4. To extract contact information from a memo, meeting invitation, or To Do item, click More from the Action Bar and select 'Add Sender to Contacts’.

[bookmark: _Toc359428871]
Adding a contact to your Contacts
1. Open your Contacts and click New > Contact in the top left corner of the screen.
2. This will open the following form. [image: ]
3. Fill out the fields and click Save and Close.
The contact is now in your Contacts.

[bookmark: _Toc359428872]Edit a contact

1. Open your Contacts and open the contact.
2. Click Edit, make your changes and click Save and Close.

[bookmark: _Toc359428873]
Delete a contact

1. Open your Contacts and select the contact.
2. Click on the Delete button at the top of the screen.

[bookmark: _Toc359428874]Categorize a contact

1. Type one or more names separated by commas in the Categories field, under the Advanced tab.
2. Click Save and Close.
3. To display contacts by category, switch to the Contacts by Category view of your Contacts.

[bookmark: _Toc359428875]Add a mailing list

1. Open your Contacts and switch to the Groups view.
2. Click on Add Mailing List button at the top of the page.
1. Enter a name into the Group name field.
2. Type a brief description in the Description field.
3. Type the names of the people in the Members field. After each name, press ENTER or type a comma. To select names from an Address Book, click the button to the right of the field.
4. Click on Save and Close.
[image: ]
3.  You have added a mailing list which will be displayed under the Groups view.

[bookmark: _Toc359428876]
Add a mailing list from a message, meeting invitation, or To Do item

1. Open the message, invitation, or item.
2. Click on Actions > More > Add Recipients to Contact Group...


3. In the Add recipients to new group pop up, add a name, a brief description, and you can also check the box next to the names you want to leave off the list.
4. Click OK.
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